Logo: Golden Age of Railroading
Home | MSTS: Rail Vehicles | TS2015: Rail Vehicles | TS2015: Scenery | TS2015: Scenarios | RW3: Legacy Rail Vehicles | Links | SUPPORT

EMD SD7, phase-1

Conrail


This pack offers you a scratch-built model of a phase-1 EMD SD7 in Conrail Colors. Conrail had only two of these engines, both inherited from the Penn Central (who in turn got them from the Pennsylvania). Both roster numbers, 6998 and 6999 are included in this pack, although only one paint version has been created for both in reality, CR painted both their SD7s slightly different.

This model features custom couplers, dynamic numbers (real roster numbers), light and cab window rain effects, animated wipers, roof fans and cab controls. This is an updated re-release of this engine, with more detail work, bug fixes and tweaks to the blueprints.

This update would not have been possible without the help and advice from Dan Vystrcil and Micheal Calvin of Virtual Rail Creations, thanks very kindly! The fantastic new animated roof fans were also created by Dan.

The engine comes ready to run with its physics and simulation parameters based on the default F7, so it will perform similar to it. Engine exhaust and sounds are also aliased to the default F7. Please note that due to these aliased components, you must own the US Loco & Assets Pack: http://store.steampowered.com/app/208306/, which most users will already have. See below for more details.

Update Note: This engine has been updated to version 2.1 on May 30, 2014. Users who downloaded the engines before that date can download and install a small patch file. The update consists of a small tweak to the blueprints that allows the engines to be used without having to switch on the Kuju\RailsimulatorUS assets in the scenario editor (the US Loco & Assets Pack is still required!) This neat workaround has been brought to my attention by Dave Dewhurst — thanks very kindly!

Simple QuickDrive consists have been included with the engines.



Downloads:

Please click here to download the EMD SD7 Conrail Pack.
RWP Package, requires US Loco and Assets Pack.

Update 2.1, (only) for users who downloaded the main file above before May 30, 2014

Patch to fix inoperable dynamic brakes, please install after main locomotive installer above.

Please click here for the Readme PDF document.



© by Michael Stephan